Welke versie van JD Edwards gebruikt u? Mogelijk werkt uw versie binnenkort niet meer.

Heeft u een wat oudere versie van JD Edwards in gebruik? Dan kan het zijn dat uw software binnenkort niet meer werkt.

Voor versies vanaf Tools Release 8.98 en later is er geen actie nodig. Alle oudere versies van JD Edwards werken binnenkort mogelijk niet meer omdat er een hardcoded einddatum in geprogrammeerd zit. Een boodschap welke afgelopen week tijdens de Summit, het JD Edwards partner event in Denver, werd meegedeeld.

Om dat te verhelpen moet er een klein stukje werk verricht worden. Cadran heeft dit inmiddels getest en uitgevoerd bij een klant.

Lees meer in dit Oracle Whitepaper

Aanpassingen nodig?

Neem contact met ons op!

Cadran - Jan Stalman

Advies op maat over onze oplossingen?

Jan Stalman, Sales Manager bij Cadran, praat u graag bij over de mogelijkheden voor uw organisatie.