Which JD Edwards version do you use? Soon your version may no longer work.

Do you still have an older version of JD Edwards in use? Then it is possible that soon your software will no longer work.

For versions starting with Tools Release 8.98 and later no action is required. All older versions of JD Edwards will soon no longer work because a hard-coded end date is programmed. A message that was communicated during the Summit, the JD Edwards partner event in Denver.

To remedy that, a little customization needs to be done. Cadran has now tested this and it has already been performed at a customer.

Read more in this Oracle Whitepaper

Need any help?

Contact us!

Cadran - Jan Stalman

Advice about our solutions?

Jan Stalman, Sales Manager at Cadran, would be happy to talk about the possibilities for your organization.